Oulton Lady

Sono qui illustrate le fasi di costruzione a partire dai kit contenuti nelle scatole di montaggio, o anche da kit da edicola.

Re: Oulton Lady

Messaggioda alimurimeta » 26/11/2019, 13:43

Le lucette rosse sono spia di mancata comunicazione tra radio e ricevente. Hai verificato se lo stick del gas è in posizione cetrale? (a zero). A volte la comunicazione radio-ricevente-regolatore è bloccata se il comando dell'acceleratore sulla radio non è in posizione neutrale (al centro).
Prova e fammi sapere. in caso contrario puoi contattarmi anche via cell. per ulteriori consigli "in real time".

Saluti e non arrenderti, tutto si risolve ;)
    Francesco G. alias ALIMURIMETA
Immagine Immagine Immagine Immagine
Avatar utente
alimurimeta
 
Messaggi: 1124
Iscritto il: 01/06/2013, 9:51

Re: Oulton Lady

Messaggioda MimmoCap » 27/11/2019, 15:19

Ciao Francesco, niente di niente penso che il problema sia la ricevente eppure ne ho cambiate tre.La cosa più strana è che la ricevente della Capri che tra l’altro funziona ,se la metto nella OL non funziona.
A risentirci
MimmoCap
 
Messaggi: 37
Iscritto il: 19/03/2019, 16:47

Re: Oulton Lady

Messaggioda alimurimeta » 28/11/2019, 8:13

Ciao Mimmo, prova ad "duplicare" i componenti del Capri, cioé usa gli stessi(ricevente, regolatore) nell'OL. Se funzionano, il problema è un guasto a quelli originariamente istallati nell'OL.
Saluti.
    Francesco G. alias ALIMURIMETA
Immagine Immagine Immagine Immagine
Avatar utente
alimurimeta
 
Messaggi: 1124
Iscritto il: 01/06/2013, 9:51

Re: Oulton Lady

Messaggioda MimmoCap » 28/11/2019, 9:07

Fatto Francesco, cambiato solo la batteria ed il motore .Funziona ,solo che ora devo sistemare il timone che ...è poco accessibile nonostante abbia allargato la botola.
Ora devo cercare di capire quali sono i pezzi che ho tolto sennò mi troverò coi soliti problemi.
A risentirci e grazie
MimmoCap
 
Messaggi: 37
Iscritto il: 19/03/2019, 16:47

Precedente

Torna a Costruzione da Kit

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite